Issues with upstream storage provider
Incident Report for Breww Ltd
Resolved
The upstream problem has been resolved by our partner, Digitalocean. We're going to migrate away from using their services for file storage in the future to avoid outages like this. We're sorry for the problems this caused.
Posted Feb 11, 2021 - 12:00 GMT
Identified
Our provider has publicly acknowledged the issue on https://status.digitalocean.com and we're working on moving to another provider ASAP as a contingency plan.
Posted Feb 11, 2021 - 11:04 GMT
Investigating
We're investigating an issue with delivery label printing which is caused by an upstream provider (Digitalocean Spaces). We're talking to them now about the fix and will look to migrate away from our reliance on them in the future.
Posted Feb 11, 2021 - 10:47 GMT
This incident affected: Breww web app.